こんにちは。ユニティ・テクノロジーズ・ジャパンの大前です。

MacOSの新バージョンである「OS X Mountain Lion」の発売が発表されましたね!新しいOSのリリースは、いつもワクワクします。
しかしながら、現在までにリリースされているUnity(Unity 3.5.4)はMountain Lionに対応していないので、現時点でOSをアップグレードされるとUnityが正しく動作しなくなってしまいます。
この問題を解決するために、開発チームは問題を修正したアップデート版のリリース準備を行っています。Unityを使用していてMountain Lionに移行する方は、もうちょっとだけ辛抱して、Mountain Lionに対応したバージョンのリリースを待つことを強くお勧めします。

Hiroki Omae